sh404SEF

RSS Feed   Topics Stats Latest Post
 
Author: Alan.Smeets
Page: 1 2

 Stars

14 Replies

93 Views

OK. Marking solved, and remember: If you use sh404SEF, please post a rating and a review at the Joomla! Extensions Directory. http://extensions.joomla.org/write-review/review/add?extension_id=955 (login required) Rgds Yesterday 10:27:04
Last post by: jimie
 
Author: trasancos

 Stars

1 Replies

18 Views

Hello Before you start entering metas in "Titles and metas manager" first you should go to "404 requests manager" and purge urls from there. After that you can go and insert your metas. [quote] Also, if there are... Yesterday 10:24:15
Last post by: jimie
 
Author: hassoon

 Stars

1 Replies

15 Views

Hello In such cases when you`ve already uses another SEF options on your website, if you have any sef urls which does not work anymore when enable sh404sef, you`ll have to manually set the old sef urls which does not work as an Alias for their... Yesterday 10:21:01
Last post by: jimie
 
Author: Anil

 Stars

2 Replies

29 Views

Yes i have deleted them, they are lying in my trash box. I have published them again. However 404 page is still Joomla default page. I have cleared my cache as well Jan-25-15 13:27:16
Last post by: Anil
 
Author: Anil
Page: 1 2

 Stars

18 Replies

196 Views

I have following components http://prntscr.com/5wu89s Following is the list of all enabled plugin 1.http://prntscr.com/5wu8w9 2.http://prntscr.com/5wu9di 3.http://prntscr.com/5wu9n8 4.http://prntscr.com/5wu9w5 5.http://prntscr.com/5wua81... Jan-25-15 13:14:38
Last post by: Anil
 
Author: ken

 Stars

8 Replies

203 Views

Hello [b]trasancos,[/b] Please start your own forum post and explain there your issue, this topic is closed, no reply from post owner. Rgds Jan-25-15 10:09:08
Last post by: jimie
 
Author: modernmagic

 Stars

3 Replies

53 Views

The meta title are correctly and I don't see anything wrong, you`ll probably have to ask on google support why your meta titles are ignored even they are correctly in their cache too. Rgds Jan-25-15 08:12:51
Last post by: jimie
 
Author: opportunity

 Stars

9 Replies

60 Views

You`re welcome, marking this topic as solved now. Rgds Jan-25-15 08:01:06
Last post by: jimie
 
Author: alexn

 Stars

5 Replies

54 Views

Oky afraid I don't understand, so you want your website to have: www.domain.com/de/ ( for german ) www.domain.com/en/ ( for english ) If so what`s your website default language ? And remember as I`ve told you before having the lang... Jan-25-15 07:58:52
Last post by: jimie
 
Author: Gabriele Breccia

 Stars

1 Replies

40 Views

Hello You should go to Extensions > Plugins manager > search for joomla language filter and set "Remove URL Language Code" to YES Rgds Jan-23-15 12:26:24
Last post by: jimie

Forum Legend

 

 Topic
 New
 Locked
 Sticky
 Active
 New/Active
 New/Locked
 New Sticky
 Locked/Active
 Active/Sticky
 Sticky/Locked
 Sticky/Active/Locked
 
 

Get the latest updates on our extensions