Urgent security update available - Joomla 2.5.3

On Thursday the Joomla project released version 2.5.3 to patch two serious security vulnerabilities affecting Joomla 2.5.2 and all earlier versions including Joomla 1.6 and 1.7.

It is CRITICAL that all Joomla instances — version 1.6, 1.7 and 2.5 — upgrade immediately to version 2.5.3.

Anything Digital is proud to recognize Jeff Channell — our very own Senior Developer — for identifying one of the vulnerabilities on Monday and reporting it to the Joomla Security Strike Team who acted quickly to release the update.

Last modified on Jun282012
blog comments powered by Disqus

Get the latest updates on our extensions