Joomla 2.5.27 Security Release now available

Joomla 2.5.27 has been released.

Joomla 2.5.26 was retracted and the same tracker and security issues notes in that release are included in this release.

If you have already installed 2.5.26 the Joomla Updater will not work this one time to update the site. You can use Method B of the upgrade instructions found in the Joomla WIKI to update. Note that Watchful subscribers are not affected by the updater bug and may use their Watchful.li dashboard to upgrade as usual.

This is a maintenance and security release, addressing 4 tracker items, as well as 1 High Priority - [20140903] - Core - Remote File Inclusion and 1 Medium Priority - [20140904] - Core - Denial of Service security issue.

Full details can be found in the official 2.5.27 release announcement at joomla.org.

This release is security release, we recommend that users perform a Joomla upgrade in order to take advantage of the fixes that have been released.

A Joomla upgrade can be performed directly in the Joomla administrative backend. For users with multiple sites, we recommend updating all your sites from Watchful.li — a centralized site manager for Joomla.

Last modified on Oct012014
blog comments powered by Disqus
back to top